専用のPublisher ServerにUI 2012をインストールする必要がありますか?


3

UI 2012 SP1を適用したTridion 2011 SP1の運用環境をインストールしています。

私はCMSと出版社のサーバーにHR1をインストールしているし、次の私は、CMS上のUIをインストールしているが、私は出版社にUIをインストールしようとしたとき、私はエラーが

「後でそのインストールされているために必要な修正プログラムHR1のか」と言っ取得

SDLサポートから私にこのリンクが送られました:http://tridion.kb.sdl.com/kb/?ArticleId=5082&source=Article&c=12&cid=19#tab:homeTab:crumb:7:artId:5082今は同じバージョン(6.1.0.314)です。そのHR1またはHR2バージョンですか?

誰でも助けてくれますか?

ありがとうございます!

  0

ありがとうございます!ヌノ、私はチケットを開いて、次のページに私を報告する:http://tridion.kb.sdl.com/kb/?ArticleId=5082&source=Article&c=12&cid=19#tab:homeTab:crumb:7:artId :5082しかし今、私は同じバージョン(6.1.0.314)を持っています。そのHR1またはHR2バージョンですか? 28 12月. 152015-12-28 12:13:35

  0
2

パブリッシャーにインストールする必要があると思います。それ以外の理由がない場合は、サーバーの一貫性を保つことをお勧めします。

このエラーは何らかの理由でパブリッシャーがHR1がインストールされていることを検出していないことを示しています - これは奇妙なことですが、私は間違いなくサポートのチケットを開くだろう、それは彼らが以前見た問題かもしれない。

  0

こんにちは、TDS_DB_INFOではバージョンが正しく設定されています。私はサポートチケットをオープンしました。ありがとうございました 28 12月. 152015-12-28 12:18:30