CMSをアップグレードする前に、アドオン製品をアンインストールする必要がありますか?


4

2011年から2011年にCMSをアップグレードする前にSP1 SP1 SDL Tridionは、アドオン製品(サイト編集/コンテンツポーターなど)をアンインストールすることをお勧めします。私がしなければどうなりますか? SDL Tridionの あたりとして

「SDL Tridionの2011 SP1のコンテンツマネージャにアップグレードする前に、あなたは は、アンインストールアドオン製品。このセクションでは、 製品に追加のバージョンでは、SDL Tridionの2011 SP1と互換性のある説明しなければなりません。」アドバンス

+1

アップグレードプロセスの終了時に問題のアドオンが正常に動作しない場合があります。 SiteEditはまだ追加機能ではありませんbtw - 2013 GA以来、それはコアの一部です(エクスペリエンスマネージャーとして)。 21 12月. 152015-12-21 23:03:45

  0

ありがとうございましたNumo、現在SDL 2011からSDL 2011 SP1にアップグレードしています(SDLで推奨されているように)。私は、Ad-on Site-Editをアンインストールしてインストールする必要があります。 22 12月. 152015-12-22 10:05:34

2

Following

おかげで、アドオン製品、互換性のあるバージョンとTridionの2011 SP1との互換性修正プログラムの要件のリストです。

Tridion 2011 SP1 HR1にアップグレードする前に、アンインストール(WebForms)してアップグレードする必要のあるアドオンの詳細を示すアップグレードドキュメントからHEREを参照してください。アップグレードまたはアンインストールせずに2011 SP1 HR1にアップグレードすると、インストールが完了しないか、アドオン統合による確認が失敗します。

私はそれがかなりストレートフォワードの結果だと思う:)!