Est-il nécessaire d'installer l'interface utilisateur 2012 sur un serveur de publication dédié?


3

J'installe un environnement de production de Tridion 2011 SP1 avec UI 2012 SP1.

J'ai installé HR1 sur les serveurs CMS et éditeurs et ensuite, je l'ai installé l'interface utilisateur sur le CMS, mais quand j'ai essayé d'installer l'interface utilisateur editeurs-je obtenir une erreur « son nécessaire d'avoir installé le correctif HR1 ou plus tard »

SDL Supports m'a envoyé ce lien: http://tridion.kb.sdl.com/kb/?ArticleId=5082&source=Article&c=12&cid=19#tab:homeTab:crumb:7:artId:5082 Mais maintenant j'ai la même version (6.1.0.314). Est-ce la version HR1 ou HR2?

Quelqu'un peut-il m'aider?

Merci!

  0

Merci! Nuno, j'ai ouvert un ticket et ils me signalent à la page suivante: http://tridion.kb.sdl.com/kb/?ArticleId=5082&source=Article&c=12&cid=19#tab:homeTab:crumb:7:artId : 5082 Mais maintenant j'ai la même version (6.1.0.314). Est-ce la version HR1 ou HR2? 28 déc.. 152015-12-28 12:13:35

2

Je pense que vous avez besoin de l'installer sur les éditeurs - si pour aucune autre raison, c'est vraiment une bonne idée d'avoir des serveurs cohérents.

Cette erreur suggère que, pour une raison quelconque, les éditeurs ne détectent pas HR1 installé - ce qui est étrange, je pensais que nous avons vérifié la base de données pour cela. Je voudrais certainement ouvrir un ticket avec Support, il pourrait être un problème qu'ils ont déjà vu.

  0

Salut, dans TDS_DB_INFO la version est correctement définie. J'ai ouvert un ticket de support. Je vous remercie 28 déc.. 152015-12-28 12:18:30